The Print Shop Mac User Guide

The Print Shop Mac is designed to help you learn the software. Be sure to also check out the Video Tutorials and the Forums for additional ideas. To access the User Guide, either click on a topic in the Help Topics column on the left, choose a frequently accessed topic below or search for a specific top using the search bar on the right. Print Shop Mac Downloadable User Guide

Download PDF

Page Spreads

Enable spread view by clicking the Spread icon next to the thumbnail viewer at the bottom of the canvas. (You can also enable this feature through the View menu.)

Page Spreads

Notes:
Your project type needs to be a Scrapbook Project for this feature to be enabled. If you do not see the Spread icon next to the thumbnail viewer, then your project is not a Scrapbook Project and needs to be converted to use this feature.

To Change Product Type

  • Open the Edit menu at the top of the software.
  • Choose Change Project Type/Size.
  • Under Project Type, choose Scrapbook Pages.
  • Click Ok.

Page Object Import

  • Click on the Insert menu at the top of the software.
  • Choose Import from My Projects.
  • Choose an album, page, and then object to import.
  • Click on Import at the bottom of the window.

Importing Pages

Notes:
The album you are importing from needs to match the type and size of the album you are importing to

Support

Technical Support
Order Support

Legal

Privacy Policy
Terms & Conditions

Information

Site Map
Affiliates

Corporate Information

About Broderbund
Contact Us

Call 1-800-395-0277 to place an order Canadian customers call 763-450-2466 8am - 5pm (CST)

© 2017 Encore Software, Inc.