The Print Shop 3.5 User Guide

The Print Shop 3.5 is designed to help you learn the software. Be sure to also check out the Video Tutorials and the Blog for additional ideas. To access the User Guide, either click on a topic to the left, choose a commonly accessed topic below, or search for a topic above.
Guide Line Tools

For Professional Version only.

Guide Lines are useful for perfectly lining up two or more objects.

Do this by using the following Guide Line Tools:


Adding Drag and Drop Guide Lines

In order to drag a guide line onto your project you must first have your Rulers visible.

Then do the following:

  1. Click on your Ruler and hold down on the mouse button.
  2. Move your mouse toward your project and a guide line will follow your mouse cursor.
  3. Release the Mouse button when you have your Guide line in place.

Adding Guides at Specific Points

In addition to dragging guide lines onto your project, you can set up the guides to appear at specific points in your gallery.

To do this do the following:

  1. Click on the Project Tab.
    Project Tab
  2. Click on the Insert Guide Button.
    Guide Create
  3. The Guide Wizard is displayed.
     Image 460
  4. Enter the value in Inches* of where you want your guide line.
  5. Click the Add Button.
  6. Click the Insert Button.

*Value will be in Centimeters if your Preferences are set to Millimeters


Distributing Guides Across the Page

If you want to divide you Project Page up evenly with Guide lines you can do so inside the Guide Wizard.

To do this do the following:

  1. Click on the Project Tab.
    Project Tab
  2. Click on the Insert Guide Button.
    Guide Create
  3. The Guide Wizard will appear.
     Image 460
  4. Check the box to Automatically distribute guide lines across page.
  5. Enter the number of sections you want your page split into in the Number to Distribute Box.

Using Ready-Made Guides

In The Print Shop there are several Ready-Made Guide templates.

You can turn on these guide lines by doing the following:

  1. Click on the Project Tab.
    Project Tab
  2. Click on the Show Templates Button.
    Show GTemplates
  3. Click on a template from the Preview bar to insert it into your project.
    Guide Templates

 


Saving Guide Settings for Later Use

You can set up a template using guide lines, by saving them into the Ready-Made templates. This will make it faster and easier to use the same guide lines in future projects.

To save your guide lines for later use do the following:

  1. Create the guides on your page using any of the methods above.
  2. Click on the Project Tab.
    Project Tab
  3. Click on the Save button in the guides section.
    Guide Save
  4. A Save Window is displayed. 
  5. Enter a Name for your Template.
  6. Click Save.

 


Adjust Snap to Guide Settings

Snap To Guide is how your objects react when they get close to a guide line.  When Snap to is enabled the objects will have a slight pull towards the Guide Lines so that they fit exactly.

You can turn Snap to Guide On or Off by doing the following:

  1. Click on the View Tab.
    View Tab
  2. Uncheck the Box for Snap to Guides.

 


Clearing and Hiding Guide Lines

If you no longer want guide lines on your project you can either Clear them all away or you can hide them for use later.

To Clear the Guides from your Page:

  1. Click on the Project Tab
    Project Tab
  2. Click on the Clear Button
    Guide Clear

To Hide your Guides:

  1.  Click on the View Tab
    View Tab
  2. Un-check the Box for Show Guides

Return to Design Desk View Tools...

or to view the using guide lines video tutorial click HERE.

Support

Technical Support
Order Support

Legal

Privacy Policy
Terms & Conditions

Information

Site Map
Affiliates

Corporate Information

About Broderbund
Contact Us

Call 1-800-395-0277 to place an order Canadian customers call 763-450-2466 8am - 5pm (CST)

© 2017 Encore Software, Inc.